Big Launchpad bug? Help!

Discussion in 'OS X Mountain Lion (10.8)' started by Dave.tga, Aug 14, 2012.

  1. Dave.tga macrumors newbie

    Joined:
    Jun 28, 2011
    Location:
    Belfast, Northern Ireland
    #1
    I've encountered what I think is a bug in ML when I try and open a folder in launchpad i get this, and I have no idea how to fix it![​IMG]
     
  2. w00t951 macrumors 68000

    w00t951

    Joined:
    Jan 6, 2009
    Location:
    Pittsburgh, PA
    #2
    Why do you use Launchpad in the first place? Just do what I did: Add your Applications folder as a Stack in the Dock. Much easier to access.

    But to answer your question, I don't know. Have you tried rebooting?
     

    Attached Files:

  3. aaronchow macrumors regular

    Joined:
    Sep 29, 2007
    #3
    I'm having a similar issue. I tried to organize my apps with the launchpad, but somehow it duplicates my app and it doesn't allow me to move the app to another page. When I tried hard enough, it simply restores the built in apps into its "original location." Very frustrating...
     
  4. Icy1007 macrumors 6502a

    Icy1007

    Joined:
    Feb 26, 2011
    Location:
    Cleveland, OH

Share This Page