Big Problem - OS10.5 and no printer driver available

Discussion in 'Mac Accessories' started by Benzi, Dec 6, 2007.

  1. Benzi macrumors member

    Benzi

    Joined:
    Jul 25, 2007
    Location:
    North Jerz
    #1
    Hey guys, I could really use some help.

    I have a Lexmark Z715 and there are no drivers for it anywhere. Is there anything I can do or am I just screwed?

    thank you,

    Mike
     
  2. iheartcanada macrumors member

    Joined:
    Dec 29, 2007
    #2
    Nope. We have to wait until Lexmark gets on the ball and develops a reliable driver for 10.5.
     
  3. iheartcanada macrumors member

    Joined:
    Dec 29, 2007
    #4
  4. Benzi thread starter macrumors member

    Benzi

    Joined:
    Jul 25, 2007
    Location:
    North Jerz
    #5
    thanks for trying bud.

    Anyone have any suggestions. Buying a new printer seems a bit rediculous
     
  5. polishmacuser macrumors 6502a

    polishmacuser

    Joined:
    Jan 17, 2007
    Location:
    Los Angeles
  6. Benzi thread starter macrumors member

    Benzi

    Joined:
    Jul 25, 2007
    Location:
    North Jerz
    #7
    Lexmark Z715 ... the driver is not available or download
     
  7. Benzi thread starter macrumors member

    Benzi

    Joined:
    Jul 25, 2007
    Location:
    North Jerz
    #8
    Yea man, I just checked out t he page, this could be good. I'll try it out when I get back to school. thanks for the heads up.
     
  8. polishmacuser macrumors 6502a

    polishmacuser

    Joined:
    Jan 17, 2007
    Location:
    Los Angeles
  9. iheartcanada macrumors member

    Joined:
    Dec 29, 2007
    #10
    Good news! Lexmark released new drivers. They work wonderfully with a usb connection, but there are still problems printing wirelessly. At least I can use the printer now =].

    :apple:
     
  10. timestamp macrumors 6502

    Joined:
    Dec 26, 2007
    #11
    Well I have a work around for you.

    • Setup a wireless connection on the printer
    • Add the printer to your mac, just use LPD (so put in the IP of the printer)
    • Go here in your browser: http://localhost:631/
    • click manage printers
    • find the networked lexmark and click modify printer
    • You can edit the other options if you need to, leave the Device option at LPD. The only one that matters is the "Device URL," which you should change to lexnet3://(ipaddress):1, where IP address is the IP of the printer
    • There will be a few more options to click through, at the end click the modify printer button
    • Now go to /Library/Printers/Lexmark and delete the PDEs folder

    You should now be able to print wirelessly.
     
  11. iheartcanada macrumors member

    Joined:
    Dec 29, 2007
    #12
    Wow, thank you so much! I totally am eternally grateful.=]
     
  12. deg3D macrumors newbie

    deg3D

    Joined:
    Jan 31, 2008
    Location:
    North Hollywood, CA
    #13
    Which driver did you use iheartcanada?

    I am trying to get my Mac Pro (Leopard) to use my Z715 hooked up to my older Mac G3 across the room. It sees it OK, but no print ink, just blank sheets does it spit out... :(

    Any help would be very much appreciated. :)

    deg
     

Share This Page