Big Problem with FCE and Motion 1.0

Discussion in 'Digital Video' started by MacTale, Dec 9, 2009.

  1. MacTale macrumors newbie

    Joined:
    Nov 8, 2008
    #1
    I bought and installed a used copy of Motion 1.0 There was something wrong right off the bat - an error message came up during the Motion registration window. I selected register later and when Motion started no menu bar was visible, after a few clicks it crashed. I tried a few more times and repaired permissions and gave up trying to run Motion. Then I went back to my project(close to completion) in FCE 4.0 and when I launched it - FCE crashed immediatly. I now cannot get it to run - every launch it crashes. So I think great now is a good time to use Time Machine, but... I had turned time machine off last Sep. So If I restore I loose the last 4 months of work. Any suggestions? I did back up my FCE project. Maybe I should just restore FCE application from back in Sep.? Any suggestions would be appreciated...

    PS
    Processor: iMac 2.4 GHz Core 2 Duo
    Memory: 1GB 667MHz
     
  2. midge50 macrumors newbie

    Joined:
    Nov 16, 2009
    #2
    Have you tried to remove Motion and/or try to register. Maybe it is hung up in the install process and has some hook in FCE?
     
  3. bigbossbmb macrumors 68000

    bigbossbmb

    Joined:
    Jul 1, 2004
    Location:
    Pasadena/Hollywood
    #3
    Motion 1.0 is PPC code and will not work with an Intel Mac. You need to remove Motion and copy all essential files to a firewire disk. If the problems with FCE persist, then you will probably need to reinstall OSX and do a fresh install of FCE.
     
  4. MacTale thread starter macrumors newbie

    Joined:
    Nov 8, 2008
    #4
    Thanks Bigboss - I figured that. I guess I didn't read the fine print. I reinstalled FCE and everything is OK. The Motion Effects disk added some cool stuff to my Live type - so at least I got something out of it - Thanks again
     

Share This Page