BIG Problem with Migration Assistant Mid 2009 Pro > 2.7G rMBP

Discussion in 'MacBook Pro' started by Rub-ISH, Jul 12, 2012.

  1. Rub-ISH macrumors newbie

    Joined:
    Jul 4, 2012
    #1
    Sorry for the long winded noobish post in advance...

    Got my BTO 2.7G/16/768 Macbook Pro yesterday after weeks of waiting...first order of business is to migrate my 2009 machine over

    I picked up the RJ to thunderbolt converter and proceed to double check that both machines are on the same operating system version...Check

    Shut down all other background apps...Check

    Begin the transfer...the swap of around 250G from the mid 09 takes about an hour and a half, and gets down to the very last calculated minute...Migration assistant fails.

    The error is stated that some of the files from the host admin account on the 09 could not be copied, and to check the network connection and try again!

    This is where things get strange, all of the applications from my old machine have been copied over and the Retina machine shows that about 250gig are now in use, but all of my files are not accessible through finder. No music, no documents, no photos...etc

    No other user profiles were created on the new machine...So I decide to try the migration assistant one more time...

    Same drill as before takes about the same amount of time to transfer, gets to the last minute and the same error pops up!!! DAMNIT:mad:

    I check the new machine and another 250 gig chunk of the 768 is in use!! I now have only 300g left!

    Still no access to the actual files through OSX:(

    I called apple care and they suspect the thunderbolt adapter cable is bad...but I still have the majority of my harddrive space occupied by inaccessible data. They seemed to think its not a hardware issue on either computer. Unfortunately I got a brand new applecare rep with 4 days on the job, and no higher level agents available! gotta wait till tomorrow

    At this point I try the regular disk utility and try to repair and erase...neither of which remove the data in limbo.

    As a last result I rebooted to holding command R and proceeded to erase the main drive with the Bootdisk disk utility...That instantly resets the drive to 750G but causes me to have to download the operating system and reinstall from the web.

    Kind of drastic i know but I didn't see another way to completely wipe the drive.

    What is causing the migration hang up and how could I have better trouble shot this situation? Is there an issue with the access from the 2009 machine? I am running parallels on the 2009 with a small 10 gig partition but I don't imagine that would cause the issue!

    Any suggestions are greatly appreciated at this point

    :)
     
  2. Macman756 macrumors 6502a

    Macman756

    Joined:
    Sep 24, 2008
    Location:
    Atlanta, GA
    #2
    Erase the rMBP to start again, then boot up the 2009 and repair disk and repair disk permissions. Then try the migration again. Make sure to uncheck transfer settings. Try that.
     
  3. Rub-ISH thread starter macrumors newbie

    Joined:
    Jul 4, 2012
    #3
    I'll try that... Where can I find the transfer settings you speak of
     
  4. theSeb macrumors 604

    theSeb

    Joined:
    Aug 10, 2010
    Location:
    Poole, England
    #4
    In migration assistant you get to choose applications, documents and settings. Don't choose settings.
     

Share This Page