iPhone Big Problems when updating 4s to 6.0

Discussion in 'Jailbreaks and iOS Hacks' started by whittythinking, Sep 21, 2012.

  1. whittythinking macrumors newbie

    Joined:
    Sep 21, 2012
    #1
    Hey Guys, I am pulling my hair out and really need your help!

    Yesterday I updated my 4S to 6.0. Somewhere between the backing up process and the firmware upgrade it spazzed out. The phone had updated to 6.0 but did not take my information across with it. I though "no worries I will just run the backup"
    Apparently the backup is corrupt.

    Ive even tried earlier backups and they all come back with not compatible errors.

    I thought "ok lets try and go back to 5.1.1 then.

    It wont let me do this either!

    I have tried Tiny umbrella, manually changing the host files and clearing the cache all to no avail.

    Im really pissed off as This process seems to have corrupted all my backups and I have intern lost all my files, a lot of which were important.

    How the hell can I get this to work?

    Thanks.
     
  2. T5BRICK macrumors 604

    T5BRICK

    Joined:
    Aug 3, 2006
    Location:
    Oregon
    #2
    Was your phone jailbroken? I wasn't able to restore my backup either, but all of my important info was saved elsewhere so I didn't think much of it.
     
  3. whittythinking thread starter macrumors newbie

    Joined:
    Sep 21, 2012
    #3
    Yeah it was, my old mans was too and even doing his upgrade on an old machine he has the exact same issue. My question is even if the jailbrake stopped it from restoring correctly why cant it be restored from any of the backups now?
     

Share This Page