Big trouble

Discussion in 'iMac' started by Vapor, Nov 18, 2010.

  1. Vapor macrumors member

    Aug 15, 2007
    I had my HD fail so I went to best buy and bought a new one and installed it. I then installed leopard and it worked. I then went to restore the drive using disk utility of boot DVD and it it said successful time machine restore. Once restarted i get a grey screen right after the apple that says you must reboot with the power button? Any ideas. I can see the drive disk utility (from the install dvd) and it appears to be fine. Did a pram reset.
  2. Ubuntu macrumors 68000


    Jul 3, 2005
    Ouch, that's a kernel panic, isn't it? Its been a while since I used a mac. I did a quick google and found this ( it might help but I don't know which OS you're using but from what I gather the guy there restored from a different OS time machine restore.

    Might want to try mroogle too if you haven't yet
  3. Vapor thread starter macrumors member

    Aug 15, 2007
    Worked like a charm except I can't find my mighty mouse, though it does work I don't have the Magic part of it and my Lexicon lamda sound is seen but not heard?
  4. Vapor thread starter macrumors member

    Aug 15, 2007
    Updated all software and it is back brand new thanks!

Share This Page