BIG trouble...

Discussion in 'macOS' started by LMR.1, Nov 7, 2007.

  1. LMR.1 macrumors newbie

    Joined:
    Oct 29, 2007
    #1
    Hey,

    I'm a new mac user, and was recently just messing around with some network options so I could access files on my pc, when all of a sudden certain parts of leopard stop functioning. Hitting the apple menu and selecting system preferences for example does nothing. I click restart, again nothing.

    So I hold down the power button. Now when I boot it back up I get past the gray apple loading screen to nothing but a blue background and the cursor. From there nothing happens.

    Can any one help?
    :confused:

    **UPDATE**
    ok, I tried to boot up in safe mode, just looked like it started up normally to me. But now the mouse shows up and then fades out, the spinning loading symbol pops up then goes away and the mouse re-appears..repeat. Thats all it does.
     
  2. Passante macrumors 6502a

    Passante

    Joined:
    Apr 16, 2004
    Location:
    on the sofa
    #2
    Could you give us more info on your Mac. Is it new. Did you just upgrade to Leopard? Did you add new RAM? Try booting from the install disk and running disk utility.

    Or you can do an archive and install.
     
  3. LMR.1 thread starter macrumors newbie

    Joined:
    Oct 29, 2007
    #3
    Sure, It's a MacBook Pro, got it about 2 months ago. Been running Leopard since release and had no problems till now. No modifications have been made to the mac. I'm trying Disc Utility like you suggested....

    **UPDATE**
    Ran Disc Utility and checked permissions, it fixed several of them. Then I restarted and I still get the same thing.
    I want to avoid re-installing if possible.
     
  4. DanB91 macrumors 6502

    Joined:
    Jun 12, 2007
    #4
    did u repair the disk itself as well?
     
  5. desenso macrumors 6502a

    desenso

    Joined:
    May 25, 2005
    #5
    Try booting with all your peripherals removed...
     
  6. LMR.1 thread starter macrumors newbie

    Joined:
    Oct 29, 2007
    #6
    Repaired the disk, Said that the volume is OK. Tried booting with peripherals removed... Still the same.. :mad:
     
  7. GSMiller macrumors 68000

    GSMiller

    Joined:
    Dec 2, 2006
    Location:
    Kentucky
    #7
    That would be the "rainbow wheel of death" ;)

    Sorry I can't offer anymore assistance than that, but networking is a bitch, so when I got my Mac I quit even trying.
     
  8. LMR.1 thread starter macrumors newbie

    Joined:
    Oct 29, 2007
    #8
    Well I gave in and re-installed.

    I must say 'Archive and Install' is an incredible feature, the new Mac OS installation started up exactly as it was before this problem.

    Amazing, thanks anyway guys.
     

Share This Page