Binary files...

Discussion in 'MacBook' started by dorkster, Feb 10, 2011.

  1. dorkster macrumors newbie

    Joined:
    Feb 10, 2011
    #1
    Hi, I'm new here, so I don't know if this is the right area to post in.

    I'm running OS X 10.5.8

    So, after Limewire shut down, I tried to download Frostwire. When it opens, it says I'm trying to open a binary file. A few other applications that I've tried to download ie; java updates have also tried to open as a binary file. I've never had this problem before. I don't know why out of the blue, I can't download from the internet.

    Any help would be appreciated. Thx!:)
     
  2. dorkster thread starter macrumors newbie

    Joined:
    Feb 10, 2011
    #2
    Hmmm...100 views, and no one can help me out? Just encountered another binary file issue again tonight. Tried to download a game, and again, when I tried to download it, it said "you are trying to download a binary file"...

    Can anyone point me in a direction where I might get some help with this issue?

    Thanks so much!
     
  3. NZed macrumors 65816

    NZed

    Joined:
    Jan 24, 2011
    Location:
    Canada, Eh?
    #3
    you are pirating software so maybe people wouldnt want to help that much
     
  4. old-wiz macrumors G3

    Joined:
    Mar 26, 2008
    Location:
    West Suburban Boston Ma
    #4
    Forum rules state do not ask for help with piracy. We don't help pirates here.
     
  5. dorkster thread starter macrumors newbie

    Joined:
    Feb 10, 2011
    #5
    Ok, so besides the frostwire, it still is happening with updates and legal downloads. Tough crowd.
     

Share This Page