Bing overrides google in Safari

Discussion in 'Mac Apps and Mac App Store' started by T'hain Esh Kelch, Dec 29, 2013.

  1. T'hain Esh Kelch macrumors 601

    T'hain Esh Kelch

    Joined:
    Aug 5, 2001
    Location:
    Denmark
    #1
    For some reason when I write in the location bar of Safari, it uses Bing by default to search (And sorry Bing, you just aren't as eficient as Google!).

    I have no idea why this is occurring as Safaris preferences are set to Google. The only extension I have installed is Glims, and although it is a bit weird, it shouldnt change anything with the default search engine.

    Any ideas?
     
  2. Honza1 macrumors member

    Joined:
    Nov 30, 2013
    Location:
    US
    #2
    Go to Safari menu, Select Preferences, and on tab "General" is Default search engine. Mine is set to Google, yours likely to Bing.
    If it is Google and you still get Bing, then you have a different problem.
     
  3. T'hain Esh Kelch thread starter macrumors 601

    T'hain Esh Kelch

    Joined:
    Aug 5, 2001
    Location:
    Denmark
    #3
    As mentioned in my post, that preference is already set to Google, which is why I don't get it.
     
  4. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #4
    There is a setting in Glims to do exactly that. I bet that's your issue.
     
  5. T'hain Esh Kelch thread starter macrumors 601

    T'hain Esh Kelch

    Joined:
    Aug 5, 2001
    Location:
    Denmark
    #5
    That was also my theory as Glims has caused issues for me before, but I cant seem to find such a setting. (Ive looked three times) Can you tell me where it is? Maybe the setting description is not logical. :)
     
  6. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #6
    I don't use Glims, but from here it looks like it would be in one of those Search selections on the left.
     
  7. T'hain Esh Kelch thread starter macrumors 601

    T'hain Esh Kelch

    Joined:
    Aug 5, 2001
    Location:
    Denmark
    #7
    Thanks, turns out that is where the issues lies. Also, that it is indeed a bug in Glims, as it always turns on Bing even though Google is also activated.
     

Share This Page