Binocular icon - remote desktop?

Discussion in 'macOS' started by eyebeaz, Nov 30, 2009.

  1. eyebeaz macrumors 6502

    Joined:
    Oct 22, 2006
    #1
    I am kind of weirded out. A little while ago the binocular icon appeared up top next to my airport icon. It was gray and when I clicked it it said something about Remote Desktop bur there didn't appear to be any connectivity. It seemed as though someone momentarily took over my computer screen. I don't know how this is possible though as this is my personal computer and I am on my own home network which is password protected. Is there anything I can do to make sure no one is looking at my screen?
     
  2. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
    #2
    Look into:

    System Preferences / Sharing /
    Services / Apple Remote Desktop should be unchecked
     
  3. bigandy macrumors G3

    bigandy

    Joined:
    Apr 30, 2004
    Location:
    Murka
    #3
    ^-- Actually, since Leopard, it's been under the "Remote Management" option in System Preferences..
     
  4. eyebeaz thread starter macrumors 6502

    Joined:
    Oct 22, 2006
    #4
    Yea I look into that. Everything seems to be unchecked and I got rid of the icon. I don't understand how it was activated in the first place though.
     
  5. lisleauman macrumors newbie

    lisleauman

    Joined:
    Jan 27, 2019
    #5
    Same, I had a breach several months ago with a public folder. I went in changed my settings, and locked my mac up tight. So, I was perplexed to find the explanation about the binoculars, after finding them on my lock screen today. Is there any other way for the icon to appear if all the boxes were already unchecked?
     

Share This Page