Bioshock Window Mode

Discussion in 'Mac and PC Games' started by Washac, Feb 2, 2011.

  1. Washac macrumors 68020

    Washac

    Joined:
    Jul 2, 2006
    #1
    Hi


    I like playing my games in Window mode, I do not why I just prefer it.

    Now when playing Bioshock in window mode I seem to be stuck with the window
    where it opens, normally top left, and you cannot move the mouse pointer out of
    this window to move the window.

    Am I missing something here ?
     
  2. IanAtFeral macrumors member

    IanAtFeral

    Joined:
    Sep 15, 2009
    #2
    Hey Washac,

    It's normally locked to the top-left corner, but we bashed our heads together in the office and came up with a workaround! First you have to enable Spaces in your System Preferences. In the System Preferences window it's listed under 'Exposé and Spaces'. Make a note of the keyboard shortcut that activates Spaces' overview mode, (I think it's usually F8?).

    Next, start BioShock in Windowed mode. Press Cmd+Tab to switch application, activate Spaces using the keyboard shortcut, and you'll be able to drag the BioShock window around. Once you've dragged it once using Spaces, you should be able to drag it about just like any other window. Hope that helps!

    – Ian :)
     
  3. Washac thread starter macrumors 68020

    Washac

    Joined:
    Jul 2, 2006
    #3
    Hi

    Thanks for the reply.

    Nice one, will try this later :)
     

Share This Page