Bioshock Windows 7 RC

Discussion in 'Windows, Linux & Others on the Mac' started by zao8350, Jul 15, 2009.

  1. zao8350 macrumors regular

    Joined:
    Jul 2, 2009
    #1
    has anyone gotten bioshock to work? i can't seem to install it. everytime it installs it tries to download a patch and says the patch is corrupt. it won't allow me to install then patch manually. i'll try to install without internet when i get home, but wanted to kn if anyone else had this problem.
     
  2. Stridder44 macrumors 68040

    Stridder44

    Joined:
    Mar 24, 2003
    Location:
    California
    #2
    Have you tried reinstalling the game?

    Also, the Seven Forums has a lot of good info, so check there as well.
     
  3. zao8350 thread starter macrumors regular

    Joined:
    Jul 2, 2009
    #3
    yes, i have. i did it about 10 times.
    i turned off the internet and it told me to turn it on. so i did and it magically worked! yay! thanks for the website, i'll check it out.
     
  4. Deuxmasta macrumors newbie

    Joined:
    Jun 29, 2009
    #4
    I got it to install and it download but patch and enough got passed the cd key phase but when i try to play it, it says there is a problem and that it needs to be closed on the windows 7. i still have no idea whats going on
     
  5. JessicaD macrumors newbie

    Joined:
    Jun 3, 2009
    #5
    Deuxmasta,

    Microsoft does have an official Windows 7 RC Support Forum located here http://tinyurl.com/9fhdl5 . It is supported by product specialists as well as engineers and support teams. You may want to check the threads there for addtional assistance.

    Jessica
    Microsoft Windows Client Team
     

Share This Page