iPhone Bitesms 8.0.4

The Tos

macrumors 6502a
Original poster
Jan 5, 2011
573
70
Buffalo, New York
Hello all. I recently applied the JB after the update of Mobile substrate. I added the bitesms test repo and installed the latest version of bite. The app does not show up anywhere on my springboard. It didn't replace the stock messaging app. Or at least i don't think it did, because i cannot locate any of the usual bite settings in the app. I tried reinstalling MS and bite, tried rebooting also. Any help would be great. iPhone 5s on 7.0.4
 

bmms8

macrumors 68020
Dec 19, 2007
2,482
97
Sir if you had done any research you'd see bitsms is not arm64 compatible yet...
 

bmms8

macrumors 68020
Dec 19, 2007
2,482
97
It might be now because the Cydia Substrate was just released.
No it's not. Martin already posted it can take a few days to finish up

Now that substrate is updated tweaks will need to be updated as well

----------

ahh okay. i thought the new test betas where. Thank you.
No peoblem. I hope that they release a 64 bit version within a few days!
 

The Tos

macrumors 6502a
Original poster
Jan 5, 2011
573
70
Buffalo, New York
No it's not. Martin already posted it can take a few days to finish up

Now that substrate is updated tweaks will need to be updated as well

----------



No peoblem. I hope that they release a 64 bit version within a few days!
So do I. Bite is one of the only reasons I JB. Can't complain about the speediness of saurik in updating mobile substrate.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.