Bitesms and statusbar

Discussion in 'Jailbreaks and iOS Hacks' started by bw1128, Oct 3, 2010.

  1. bw1128 macrumors 6502a

    Joined:
    Jun 29, 2010
    #1
    For some reason, now when I get a text it shows an icon for the bitesms and the native messaging. I don't want two icons up there each time I get a text. It used to just show the bitesms one till a couple days ago when I updated infolock.
     
  2. sidewinder macrumors 68020

    sidewinder

    Joined:
    Dec 10, 2008
    Location:
    Northern California
    #2
    Go here:

    LockInfo -> Plugins -> SMS -> Improved Performance

    Is that option off? If it is on, turn it off.

    S-
     
  3. Set845 macrumors regular

    Joined:
    Jun 29, 2010
    #3
    You need to go to Settings/Lockinfo/Plugins/SMS and set Status Bar Icons to off.
     
  4. sidewinder macrumors 68020

    sidewinder

    Joined:
    Dec 10, 2008
    Location:
    Northern California
    #4
    Then you won't get any status bar icons. The OP doesn't want two of them, not none.

    S-
     
  5. AppleiPad macrumors member

    Joined:
    Apr 19, 2010
    #5
    I'm having a similar problem.

    When I have unread emails LockInfo shows the statusbar icon. I really like this icon and would like to keep it, but if I have unread emails and unread SMSs only the LockInfo email notifier shows, and not the BiteSMS QR icon.

    Any way to fix this?
     
  6. thespazz macrumors 6502a

    Joined:
    Jul 5, 2007
    #6
    Leave the BiteSMS status bar ON, then.
     
  7. Set845 macrumors regular

    Joined:
    Jun 29, 2010
    #7
    The OP said he used to have one icon before he updated Lockinfo then two after the update. He needs to turn off the lockinfo icon to get back to the way it was. Makes sense. Besides the BiteSMS icon shows the number of messages he has and when touched it will launch quick reply. Lockinfo does not.
     
  8. sidewinder macrumors 68020

    sidewinder

    Joined:
    Dec 10, 2008
    Location:
    Northern California
    #8
    thespazz and Set845,

    You guys are correct. That's what I get for watching football while responding to a request for help.

    Yes, turning off the "Status Bar Icon" in the SMS plugin is the way to go.

    S-
     
  9. Set845 macrumors regular

    Joined:
    Jun 29, 2010
    #9
    I had that problem when I had the weather icon and numeric battery percentage up. I had to disable the battery percentage to fix it.
     
  10. AppleiPad macrumors member

    Joined:
    Apr 19, 2010
    #10
    Turning battery percentage off worked perfectly, but I can't live without it anymore... I'm too used to it.

    Any alternatives/Cydia tweaks that will make it work?

    I mean there's plenty of room for all of it to fit, I have no idea when the Bite QR icon goes away?
     
  11. Set845 macrumors regular

    Joined:
    Jun 29, 2010
    #11
    You can try the Hide Battery on Status Bar Winterboard theme. It hides the battery and moves the percentage to the left. It worked for me, even with the Weather Icon up. But. With the Weather Icon up, I lose my Lockinfo mail icon while an app is open. With no app open on the springboard I get it back. For this reason, I've decided to live without the Weather Icon. Too bad because, as you say, there's plenty of room on the status bar.
     
  12. AppleiPad macrumors member

    Joined:
    Apr 19, 2010
    #12
    I guess I'll live without the LockInfo icons for now, they're nice to have but definitely not worth losing my Bite QR icons for.

    As for the Winterboard recommendation I can't test it out because I don't have Winterboard installed on my phone, it's more of a hassle IMO.

    Thanks for all the help.
     

Share This Page