iPhone BiteSMS - how do I modify notifications?

Discussion in 'Jailbreaks and iOS Hacks' started by hakr100, Feb 17, 2013.

  1. hakr100 macrumors 6502a

    Joined:
    Mar 1, 2011
    Location:
    East Coast
    #1
    I like BiteSMS but I don't like the big, "horsey" notification box I get with an incoming message. I'd like to get something more like the iMessage notification.

    I like the "private banner alert" at the top of the following photo, not the big box alert shown underneath it. I've fiddled with the BiteSMS settings but no joy.

    Suggestions?

    Thanks!
     

    Attached Files:

  2. MBHockey macrumors 68040

    MBHockey

    Joined:
    Oct 4, 2003
    Location:
    New York
    #2
    Go into Bite's settings and to Quick Reply --> Unlock Mode --> Auto Show Quick Reply (set to off)

    Do the same for Lock Mode if you don't want it to auto pop up there either
     
  3. hakr100 thread starter macrumors 6502a

    Joined:
    Mar 1, 2011
    Location:
    East Coast
    #3
    Tried that, now I am not getting any notifications or any messages. :eek:
     
  4. ProudLoz macrumors regular

    Joined:
    Aug 26, 2012
    #4
    Go into your notification settings and on Messages turn on the banner notifications and you're good to go.

    Question, are you not having problems with iMessage sending two texts to a recipient? Every now and then I have to send myself an iMessage and when I send it, I get the message twice. It's kinda annoying.

    I got iRealSMS 3.0 just to see if it was an iMessage issue and I'm not getting that problem with iRealSMS. :confused:
     
  5. hakr100 thread starter macrumors 6502a

    Joined:
    Mar 1, 2011
    Location:
    East Coast
    #5
    Thanks...that seems to have done it. And yes, sometimes I get test messages I send to my iphone from my imac show up twice. I've never tried iRealSMS. I'll give it a look-see.
    :D
     

Share This Page