BiteSMS issue

Discussion in 'Jailbreaks and iOS Hacks' started by neworleans-7, Oct 18, 2010.

  1. neworleans-7 macrumors regular

    neworleans-7

    Joined:
    May 18, 2008
    #1
    When I'm about to type/compose a text message I get two lines and one says subject. It wasn't there yesterday when I downloaded the app so I don't know what settings I messed with to put it there. Anybody know how to get rid of it?

    Here's a pic:

    [​IMG]
     
  2. homrb macrumors regular

    Joined:
    Jul 10, 2008
    Location:
    Dallas, TX
    #2
    i would guess to look throughout the setting but im not sure
     
  3. mokeiko macrumors 6502

    Joined:
    Jul 19, 2007
    #3
    The default Mesasges App has this setting, not BiteSMS.

    Go to Settings/Messages/ and turn off "Show Subject Field"

    mokeiko
     
  4. bw1128 macrumors 6502a

    Joined:
    Jun 29, 2010
    #4
    go into settings within bite and turn subject off.
     
  5. neworleans-7 thread starter macrumors regular

    neworleans-7

    Joined:
    May 18, 2008
    #5
    This worked. Thanks! Don't know how it got on seeing as I never went into my messages settings.
     

Share This Page