BiteSMS not playing nice 4.3.1

Discussion in 'Jailbreaks and iOS Hacks' started by bgspringer, Apr 6, 2011.

  1. bgspringer macrumors newbie

    Joined:
    Aug 3, 2008
    #1
    Performed the latest 4.3.1. JB on my Iphone 4, noticed that when I received the 2nd sms message using BiteSMS it would throw my phone into "safe mode". I am using the BiteSMS v.5.2 (pretty sure this is the latest). Was wondering if anyone else is seeing this? Not sure if this is an old issue or a new issue. I did do a google search but was not able to come up with much info on it.

    TIA!
     
  2. TC25 macrumors 68020

    Joined:
    Mar 28, 2011
    #2
    Add cydia.bitesms.com to your Cydia Sources and install the 5.3 beta. Some of these problems are fixed in the beta.
     
  3. swoosh0217 macrumors 6502a

    swoosh0217

    Joined:
    Nov 20, 2007
    Location:
    NW
    #3
    I still have the 4.2.1 FW but I do have the BiteSMS 5.3 beta. One thing I notice is that when my phone is in locked mode, I get a pop up text and I hit reply. I start typing in and its very laggy. Has anyone notice this?
     
  4. pmz macrumors 68000

    Joined:
    Nov 18, 2009
    Location:
    NJ
    #4
    I have no problems with BiteSMS whatsoever, running 4.3.1. iPhone 4 jailbroken.
     
  5. SFC Archer macrumors 68000

    SFC Archer

    Joined:
    Nov 9, 2007
    Location:
    Troy, MT
    #5
    +1
     
  6. scyap macrumors member

    Joined:
    Dec 22, 2010
    #6
    i'm also on 4.3.1 running Bitesms 5.2

    my quick compose doesn't pop up, no matter what gesture i set it to (using activator)
     
  7. WhatAmI macrumors 6502a

    WhatAmI

    Joined:
    Sep 2, 2009
    #7
    4.3.1 and BiteSMS 5.2 -was just thrown in to a looong a** faile safe mode. I was ending a call when the quick compose suddenly appeared and boom there goes the neighborhood
     
  8. stringent macrumors 6502

    stringent

    Joined:
    Jan 27, 2011
    Location:
    London
  9. leaonfm macrumors newbie

    Joined:
    Apr 7, 2011
    #9
    me too, BiteSms cost my 4.3.1 system to enter safe mode a few times within a day, and also, quick reply on the lock screen doesn't work.
    Uninstalled, and wait for a more compatible release
     
  10. gravytrain84 macrumors 6502a

    gravytrain84

    Joined:
    Jun 24, 2010
    Location:
    LA
  11. kalirob99 macrumors 68000

    kalirob99

    Joined:
    Dec 24, 2008
    Location:
    California
    #11
    Use the beta version on the beta repo, it works fine with 4.3.1. No reason to uninstall the app and wait.
     
  12. OMGbrandon macrumors 6502

    OMGbrandon

    Joined:
    Jun 29, 2010
    Location:
    Miami, FL
    #12
    I have less problems with biteSMS on 4.3.1 than I did on 4.1
     
  13. twisted-pixel macrumors 6502a

    twisted-pixel

    Joined:
    Sep 13, 2009
    Location:
    San Jose, CA
    #13
    I've experienced a few problems with the screen not refreshing and have a large 'Sending' messeage that I could only get rid of with a reboot (couldn't even use SBSettings to respring as the box covered the respring button)
     
  14. kalirob99 macrumors 68000

    kalirob99

    Joined:
    Dec 24, 2008
    Location:
    California
    #14
    Had the issue with my sister and my own phone on 4.1. So who knows why the keyboard hangs there saying sending. :confused: Everything seems fine for me on 4.3.1 though. Or so far at least lol.
     
  15. tombee macrumors member

    Joined:
    Sep 12, 2008
    #15
    my issued with bitesms is that I can get rid of the ads.
    I paid for the license last fall. had to do a fresh install after this week's jailbreak.
    did the restore license deal and still get ads.
    sent a couple emails, but no response...
     
  16. nwmtnbiker macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #16
    Did you "opt" in for adds? Goto Settings:Credits/license/Ads Info and uncheck "Show Me Adverts". I have no adds with it off.
     
  17. iMrNiceGuy0023 macrumors 68000

    Joined:
    Jun 5, 2009
  18. Chic0 macrumors 6502

    Joined:
    Jan 16, 2008
    Location:
    UK
    #18
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8G4 Safari/6533.18.5)

    Bitesms gestures for quick compose no longer work since updating to 4.3.1.

    I also just installed bitesms 5.3.2 beta but doesn't help.
    Gestures for other apps seem fine apart from bitesms

    Any ideas?
     
  19. fisherking macrumors 601

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
  20. purplevinyl macrumors newbie

    Joined:
    Apr 9, 2011
    #20
    bitesms wont even open

    it was working perfectly until i updated to 4.3.1 with the pwnage tethered jb.. everytime i open the app it automatically crashes. i've tried reinstalling several times from different sources and still nothing. i feel like it might be a conflict with other things i have installed, but im not experienced enough with jailbreaking to figure out what it is. all i have installed are opennotifier, and the issue seemed to start after i installed a tweak that changes the SMS text colors. but then i uninstalled that and bitesms STILL won't open.
     
  21. dudeabiding macrumors 6502

    dudeabiding

    Joined:
    Aug 24, 2009
    #21
    ??????

    biteSMS is on Cydia and at the biteSMS official web site. 5.2 worked for me (dl'd from Cydia) and the newest beta works fine as well (dl'd from the official web site). What sources are you referring to, because if they aren't the two above, that could be your problem?
     
  22. kalirob99 macrumors 68000

    kalirob99

    Joined:
    Dec 24, 2008
    Location:
    California
    #22
    Scratch my previous posts. BiteSMS and 4.3.1 are not playing nice at all. Set up activator on accident and now Bite crashes to Safe mode every text. Restored and didn't set it up and its fine, set activator up and bam its crapping out again. The only fix is a restore for some god forsaken reason. I don't need activator set up atm, but had to rule it out. I'm thinking of going back to 4.2 atm.
     
  23. Bl0ckHe1d macrumors 6502

    Bl0ckHe1d

    Joined:
    Nov 19, 2009
    Location:
    Caledonia
    #23
    hear your pain - however in a separate post relating to bitesms appears that one of the problem lies with cydget...if you have it installed/activated!
     
  24. kalirob99 macrumors 68000

    kalirob99

    Joined:
    Dec 24, 2008
    Location:
    California
    #24
    :( No, I don't have it installed sadly (Then I'd have something to blame lol). The cause was easy to figure out, but still a pain. So much not working on 4.3.1 atm.
     
  25. shavermcspud macrumors member

    Joined:
    Mar 25, 2008
    Location:
    Cambridge UK
    #25
    I have had this issue with Bitesms since i first used it on 4.1, its extremely unreliable, but i love the functionality it brings.
    No ive never pirated it before people ask plus its free with ads anyway!!!

    Ive tried a freshly JB phone on 4.2.1 right up to the lastest 4.3.1 and it always does the same, crashes and safe mode, if im on the phone and a text comes in when i hang up the call ,crashes and safe mode, its too random to pinpoint exaclty when.
     

Share This Page