BiteSMS QR only; no Apple notification

Discussion in 'Jailbreaks and iOS Hacks' started by robdam1001, May 28, 2012.

  1. robdam1001 macrumors 6502a

    Joined:
    Sep 23, 2008
    #1
    Need some help with configuring BiteSMS to only display the popup QR window and not the apple notification in lockscreen and everywhere else for that matter. Tried Searching to no avail. TIA.
     
  2. bmms8 macrumors 68020

    Joined:
    Dec 19, 2007
    #2
    open bite. go to settings. go to quick reply. turn auto show QR.

    change alert style from use apple settings to show QR.

    GL
     
  3. robdam1001 thread starter macrumors 6502a

    Joined:
    Sep 23, 2008
    #3
    Thx for your reply but that's exactly what I have set. Must be something else. very frustrating.
     
  4. bmms8 macrumors 68020

    Joined:
    Dec 19, 2007
    #4
    something is not right then, have you tried rebooting? also are you on 6.3 beta or the latest public release?
     
  5. nwmtnbiker macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #5
    Are you using a custom theme that has semi-transparent biteSMS pop-ups? I had dealt with that before and the only way I could get rid of it was to use apples settings to swipe to reply...

    Here's the repo for bitesms 6.3.3 as mentioned above. cydia.bitesms.com/
     
  6. robdam1001 thread starter macrumors 6502a

    Joined:
    Sep 23, 2008
    #6
    No custom themes; no winterboard, etc. I'll try the beta...I have 6.2 installed now. Thx for your time and suggestions.

    ----------

    I am getting BOTH the apple slide to clear and the BiteSMS pop-up FYI.

    ----------

    Should I have turn "off" Apple messages in NC?

    [​IMG]
     
  7. MastahRiz macrumors 6502

    Joined:
    Aug 7, 2010
    #7
    And what settings do you have for Messages in Notfications in Settings?

    EDIT: I see.
     
  8. robdam1001 thread starter macrumors 6502a

    Joined:
    Sep 23, 2008
    #8
    With the beta 6.3 b6 installed

    [​IMG]

    ----------

    With the phone "off" when I receive a new text, I see the Apple slide to clear. Once I slide to clear the notification, the QR popup is then visible. I don't want to see the Apple slide to clear notification at all.
     
  9. nwmtnbiker macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #9
    That's exactly how I have mine set up. When a text comes in I get the bite QR popup then if phone goes back to sleep I get the apple slide to reply popup. I've never seen the bite QR stay. Think that is how it is suppose to work. If only the bite would show and you would have multiple messages you could only reply to the most recent, with the apple alert you can choose which one to reply to.
     
  10. robdam1001 thread starter macrumors 6502a

    Joined:
    Sep 23, 2008
    #10
    I would also like the display to turn "ON" when a new text is received. It's not doing that way I have it configured. Grrrrrrrrrrrrrrrrrrr.
     
  11. nwmtnbiker macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #11
    Do you have view in lock screen enabled in NC under messages?
     
  12. robdam1001 thread starter macrumors 6502a

    Joined:
    Sep 23, 2008
    #12

    No, should I?

    [​IMG]
     
  13. nwmtnbiker macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #13
    Yes that will wake your screen up when locked and the bite QR will appear.
     
  14. RolandNights macrumors 6502a

    Joined:
    Aug 8, 2011
    Location:
    California
    #14
    I'm kind of having the same issue. However, I'm also getting sound alert when I receive a text message either. It shows up in LockInfo and the screen wakes when I receive a text, but no QR and no sound alert.
     
  15. robdam1001 thread starter macrumors 6502a

    Joined:
    Sep 23, 2008
    #15
    Ok, that's progress! The Phone now wakes as I would like it to with every new text BUT I'm still seeing the Apple Slide to clear FIRST and then the BiteSMS behind the Apple Slide.
     
  16. nwmtnbiker macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #16
    The only sound setting I'm aware of is in apple setting under sounds. I've never used Lockinfo but check those settings also?

    ----------

    That's odd try a reboot by holding both buttons till apple logo appears?
     
  17. robdam1001 thread starter macrumors 6502a

    Joined:
    Sep 23, 2008
    #17
    Same.
     
  18. robdam1001 thread starter macrumors 6502a

    Joined:
    Sep 23, 2008
    #18
    I'm wondering if the issue lies within IntelliscreenX; The ISX setting for "Messages QC/QR keeps defaulting BACK to Apple Messages....even though I continually change it to BiteSMS.

    [​IMG]
     
  19. nwmtnbiker macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #19
    Never knew you were using ISX... I've never used that either but I see a lot of threads here. I'm pretty sure they have a website also. When I get back home, mobile right now I'll see if I can't find something.
     
  20. robdam1001 thread starter macrumors 6502a

    Joined:
    Sep 23, 2008
    #20
    My Bad and thx for your time & help, much appreciated.
     

Share This Page