BiteSms QuickReply

Discussion in 'Jailbreaks and iOS Hacks' started by BlackMagic., Apr 10, 2011.

  1. BlackMagic. macrumors newbie

    Joined:
    Apr 10, 2011
    #1
    I have BiteSms 5.3.2 and a jailbroken iphone 4 4.3.1 and everytime I try to reply to a text message using the quick reply on the lock screen it takes me straight to the app to reply. Any help?
     
  2. OMGbrandon macrumors 6502

    OMGbrandon

    Joined:
    Jun 29, 2010
    Location:
    Miami, FL
    #2
    Are you sure your not clicking Open?
     
  3. BlackMagic. thread starter macrumors newbie

    Joined:
    Apr 10, 2011
    #3
    Yes I am sure. When i press reply it brings up the text field, but when I press a key it goes straight into the app
     
  4. dudeabiding macrumors 6502

    dudeabiding

    Joined:
    Aug 24, 2009
    #4
    I have the same and it works fine. You might want to check your Settings in Bite.
     
  5. gco212 macrumors 6502

    Joined:
    Jul 21, 2004
    #5
    Seconded. Sounds like you might have a settings problem or something, it's working fine for me.
     
  6. BlackMagic. thread starter macrumors newbie

    Joined:
    Apr 10, 2011
    #6
    Well the weird thing is that sometimes it works and then sometimes it takes me directly to the app. Could it be that iacess is interfering with it?
     
  7. BlackMagic. thread starter macrumors newbie

    Joined:
    Apr 10, 2011
  8. redrox5 macrumors member

    Joined:
    Mar 7, 2009
    Location:
    Chicago
    #8
    Do you also have LockInfo installed?
     
  9. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #9
    How?
     
  10. digitard macrumors 6502a

    digitard

    Joined:
    Sep 15, 2004
    Location:
    Gilbert, AZ
    #10
    I'm guessing he disabled Cydget. It's a known conflict right now.

    You can go into your SBSettings, more, mobile substrate addons and disable it there.

    Gotta use one or the other for the time being. I don't have any Cydget use right now so I killed it.
     
  11. Bl0ckHe1d macrumors 6502

    Bl0ckHe1d

    Joined:
    Nov 19, 2009
    Location:
    Caledonia
    #11
    annoying how ops ask the question then informs the forum that it is now fixed without posting a solution...:rolleyes:

    however i am having the same problem as the op and have Cydget installed...gonna have it switched off once I get out of borstal!
     
  12. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #12
    Yes for future reference and to help others that might have the same issue.
    It would be nice to say what and how it worked out instead.
     
  13. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #13
    +1 having the answer in here could hopefully prevent someone starting a similar thread 2 weeks from now
     

Share This Page