BiteSMS Status Bar (!) SOLVED!

Discussion in 'Jailbreaks and iOS Hacks' started by CorbinDallas, Feb 9, 2012.

  1. CorbinDallas, Feb 9, 2012
    Last edited: Feb 9, 2012

    CorbinDallas macrumors member

    Joined:
    Sep 7, 2011
    Location:
    PA
    #1
    I apologize if this has been answered before (I did search without luck). I'm trying to get rid of the bubble with an exclamation point that appears in my status bar upon getting a new message. See pic below...I'm using Intelliscreenx, bitesms and sbsettings and I cannot find any option to disable this. I'd like to keep the bubble (# of unread messages) but not the (!) bubble. Is this do-able?


    List of Cydia Tweaks:

    IntelliscreenX
    SBSettings + Activator
    Gridlock
    Springtomize 2
    Infinidock
    WeeFlashLight
    Barrel
    BiteSMS
    Ifile

    [​IMG]
     
  2. The Tos macrumors 6502a

    Joined:
    Jan 5, 2011
    Location:
    Buffalo, New York
    #2
    try turning off sms notification in intelliscreen. go under status bar icons and turn off unread sms.
     
  3. CorbinDallas thread starter macrumors member

    Joined:
    Sep 7, 2011
    Location:
    PA
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    SMS notifications in intelliscreen have been disabled. Still nothing...
     
  4. The Tos macrumors 6502a

    Joined:
    Jan 5, 2011
    Location:
    Buffalo, New York
    #4
    is the ! notification still there? what other tweaks do you have insalled? Could also mean there was a text/imessage that failed and didnt send.
     
  5. CorbinDallas thread starter macrumors member

    Joined:
    Sep 7, 2011
    Location:
    PA
    #5
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    Hey thanks for your replies...the (!) doesn't stay in the status bar at all times. It's only when the message comes in and it will remain until I read/view it. I don't have any other status bar/notification tweaks installed aside from what I mentioned in my first post. I just don't need 2 status bar icons letting me know every time I have a message.
     
  6. TaterToT macrumors 6502

    Joined:
    Sep 16, 2009
    Location:
    OK
    #6
    What tweaks do you have installed so we can figure out which one has an option for displaying a new message in the status bar
     
  7. CorbinDallas thread starter macrumors member

    Joined:
    Sep 7, 2011
    Location:
    PA
    #7
    IntelliscreenX
    SBSettings + Activator
    Gridlock
    Springtomize 2
    Infinidock
    WeeFlashLight
    Barrel
    BiteSMS
    Ifile

    Added to first post as well!
     
  8. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #8
    I never saw that before on my phone and I have bitesms installed.
    It must be another package that's displaying it up there.
     
  9. TaterToT macrumors 6502

    Joined:
    Sep 16, 2009
    Location:
    OK
    #9
    The only thing out of those that would add something to the status bar would be IntelliscreenX, which I don't use (I use Lockinfo) so just look through all the ISX settings and make sure there's no option for status bar notification for new message
     
  10. CorbinDallas thread starter macrumors member

    Joined:
    Sep 7, 2011
    Location:
    PA
    #10
    I think I found it! It was a simple settings change in IntelliscreenX.There's a setting to remove status bar icons (duh), I'm not sure why but everytime I read that as removing unread messages from the lockscreen (which I didn't want). Thanks all for the help!
     
  11. TaterToT macrumors 6502

    Joined:
    Sep 16, 2009
    Location:
    OK
  12. Reis1486 macrumors newbie

    Joined:
    Jul 2, 2012
    Location:
    Somerville, MA
    #12
    -fix-

    Try going into Intelliscreen go all the way down to "Status Bar Icons" like the post said below and turn off "Unread SMS"... After you do that go into Extension right below and change it from Extension+ to BiteSMS.... I had the same problem and lucky enough I have all of the tweaks that you mentioned as well... Try this, this work flawlessly for me..

    Good luck!

    Let me know if that works for you...
     

Share This Page