Luis2004

macrumors 6502a
Original poster
Dec 30, 2012
615
1
I'm new to BiteSMS, and I like the different themes, but what I don't understand is why iMessages and BiteSMS both have their own popups when I get a message?

Very annoying. I turned off iMessages in Settings and it still happens. What gives?
 

Luis2004

macrumors 6502a
Original poster
Dec 30, 2012
615
1
Yeah it really sucks. I have the liquid theme so it's transparent, and I see that stupid little iMessages popup behind it. I don't get it.
 

dinggus

macrumors 65816
Jan 17, 2012
1,289
52
I turned off Messages in Notifications, and now BiteSMS won't pop up.

:confused:

Edit: Never mind. I turned off Messages in Notifications and still get both.

I don't know, once I installed BiteSMS, it took over everything. Only thing I did was made BiteSMS use the Messages icon and hide the actual app.
 

duck33

macrumors regular
Feb 25, 2008
134
0
I turned off Messages in Notifications, and now BiteSMS won't pop up.

:confused:

Edit: Never mind. I turned off Messages in Notifications and still get both.

Here is my setup:

Noticication-ON
Alert Style- NONE
Badge App Icon- ON
Show Preview- OFF
View in Lock Screen-OFF

See if that works for you. Send yourself a test message.
 

Luis2004

macrumors 6502a
Original poster
Dec 30, 2012
615
1
Here is my setup:

Noticication-ON
Alert Style- NONE
Badge App Icon- ON
Show Preview- OFF
View in Lock Screen-OFF

See if that works for you. Send yourself a test message.

That did it, thanks!!!

:D
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.