Bizarra issue with sls and dns

Discussion in 'Mac OS X Server, Xserve, and Networking' started by superosky, May 7, 2013.

  1. superosky macrumors newbie

    Mar 3, 2009

    So i have SLS running great in my office doing email, DNS, file storage, iChat. My domain is registered with GoDaddy.

    I wanted to add a website for my office and decided to go with GoDaddy since they have my domain. On my apple airport extreme router the internal ip address of my SLS is listed as the first DNS server and the second DNS server is from my ISP.

    Anyways, the PROBLEM is that I can access my website perfectly from any computer or cellphone as long as it is NOT from my office netowrk. When I try to access my website from any computer inside my office and on the office network I get a DNS server error stating that it cannot resolve the DNS address.

    This is the error that chrome gives me:
    The server at "" can't be found, because the DNS lookup failed. DNS is the network service that translates a website's name to its Internet address. This error is most often caused by having no connection to the Internet or a misconfigured network. It can also be caused by an unresponsive DNS server or a firewall preventing Google Chrome from accessing the network.

    I'm pretty sure that this is just a DNS setting on SLS. I tried adding an SRV record in the DNS setting that redirects all http traffic to the ip address that godaddy gives me for my website but that hasn't worked. My website is secure so i used both port 80 and 443.

    Any ideas?

Share This Page