Bizarre issue not being able to play movies on ANY player

Discussion in 'macOS' started by Forrêt, Nov 28, 2014.

  1. Forrêt macrumors newbie

    Joined:
    Nov 28, 2014
    #1
    I really hope someone can navigate me to dissect this issue because I have never had this happen or even heard of it happening before, but if anyone can help solve it that would be greatly appreciated…

    K.. Here goes.. I have movies on my computer… Mp4, avi, etc… I have watched these movies before, many times in the past…. Just recently I have tried watching and opening several of my movies in EVERY player imaginable (VLC, MPlayerOSX, Quicktime, Quicktime pro 7, iTunes), and nothing will play them all of a sudden… APPARENTLY my movies are not recognizable files, this is the message I get every time I try.…. Even though I have watched them many times before a few months back.….. Anyone care to dissect this stupid issue?? Do I simply need to update something for ALL of my movies to be recognized? I find this absolutely unreal.

    Thanks all.
     
  2. Forrêt thread starter macrumors newbie

    Joined:
    Nov 28, 2014
    #2
    I tried deleting this thread and reposting it in the correct area, but it appears you can't..

    After further investigation, I checked the 'properties' of the movies that won't play. It shows that the movies file sizes have significantly decreased from their original file size. They were around the 1GB range for size a few months back, now one is 124mb and the other is 56mb… Did I do something wrong to alter them, because as far as I am aware I didn't. They have just been sitting there for a while. So confused right now.

    ----------

    I solved my own issue. I apologize for the wasted thread. Is there any way I can delete my own threads? That is my next question.
     

Share This Page