Bizarre Issue w/ the New MBP

Discussion in 'MacBook Pro' started by Bryan Bowler, Dec 11, 2016.

  1. Bryan Bowler macrumors 68040

    Joined:
    Sep 27, 2008
    #1
    I just ran into a really strange issue on my new late-2016 15” MBP. Bottom line: The USB-C ports, in conjunction with Apple’s USB-C to USB-A dongle, will not recognize a Lexar CFast 2.0 card.

    Naturally, one would might point the finger at Lexar, but here is what’s going on:
    • New MBP recognizes a Sandisk CFast card, but does not recognize any of my Lexar CFast cards
    • Tried all 4 USB-C ports
    • Tried 3 different dongles
    • Tried 3 different Lexar CFast cards
    • However, all 3 Lexar CFast card are instantly recognized on my late-2014 iMac using the same card reader and cable (minus the dongle)
    • Tried rebooting, checked for firmware updates, etc.
    • Repeated tests over and over with the same results
    For the life of me, I cannot figure out why this is happening with the USB-C ports and dongles on my new MBP. I know its a long shot, but does anyone have any ideas?

    This is crippling to me because in a few hours, I’m headed out in the field for an intensive 2-day photography assignment and basically 3 out my 4 CFast cards are unusable with the new MBP.

    This leaves me with a single card which is a single point of failure for the entire trip. It also severely cripples my workflow because now I cannot swap cards and continue working. Instead, I have to stop everything to download the card, back everything up, reformat the card...only then can I continue shooting.

    I know, I know...I should not rely on the new MBP for a critical workflow...but I thought I had already tested it and everything appeared to be fine. I just hadn’t tested it with Lexar CFast cards until now!

    I’m all ears and appreciative for any advice...
     
  2. Capt T macrumors 6502a

    Joined:
    Mar 20, 2010
    #2
    Have you tried plugging everything into the dongle then into the Mac?
     
  3. maka344 macrumors 6502a

    maka344

    Joined:
    Nov 4, 2009
    Location:
    London, UK
    #3
    Download the Beta and it'll work fine. I had the same issues.
     
  4. Bryan Bowler thread starter macrumors 68040

    Joined:
    Sep 27, 2008
    #4
    Are you referring to the iMac or the MBP?

    I've used several devices connected on the MBP via the 3 Apple dongles and the only thing not working are the Lexar CFast cards, but those cards work instantly when connected to my iMac. Unfortunately, I cannot test the dongles on the iMac since it does not have USB-C.

    I really appreciate the help! Please keep the ideas coming...
    --- Post Merged, Dec 12, 2016 ---
    I assume you're referring to Sierra 10.12.2? That would be great if the solution is a software fix and that fix will likely be out very soon. Would you mind sharing an explanation of the problem you were experiencing?

    Thank you so much. This is very important to my job, so I appreciate the ideas/feedback!
     
  5. maka344 macrumors 6502a

    maka344

    Joined:
    Nov 4, 2009
    Location:
    London, UK
    #5
    Trying to access my external drive would crash my entire machine upon entering the encryption password. Happened on two 2016 Macs. I then downloaded the beta and could install access my drive without issue. The new beta has newer firmware bundled.
     

Share This Page