Bizarre: iTunes skips importing Track 1 on ALL discs!

Discussion in 'Mac Apps and Mac App Store' started by Geoff Myers, Jul 16, 2010.

  1. Geoff Myers macrumors member

    Joined:
    Mar 19, 2007
    #1
    This is a technical problem that one of my customers is having.

    I am having the strangest, most frustrating problem: I have been importing my large music CD collection and midway through, I have noticed that the first track of EVERY disc has NOT been copied to my library. The remaining tracks (Track 2 and up) were imported fine. When each CD was importing, everything looked normal and I got a green checkmark next to the first track. What's even more bizarre is that now, I cannot recreate this problem because iTunes imports the first track of every CD as normal. What the heck?! I'm going to have to re-import the first track of every disc now... Did a Google search and got nothing. Anybody have the same issue? I'm running the latest, up-to-date iTunes (v9.2) and Mac OS X (v10.6.4). Please help! Thank you so much in advance.
     
  2. knightjh macrumors newbie

    Joined:
    Dec 4, 2010
    #2
    I'm having the same issue

    Totally Bizarre and its only happening on a collection that I bought (Trans Siberian Orchestra)
    I even tried to reimport and its still skipping the first song
     
  3. Aidoneus macrumors 6502

    Joined:
    Aug 3, 2009
    #3
    It could be a damaged SuperDrive. My MacBook has started doing the same, and it began the day after I accidentally dropped the thing, and it takes a few attempts to get the drive to read a CD at all (Works perfectly with DVDs).
     

Share This Page