Bizarre language problem on iPod Touch

Discussion in 'iPod touch' started by Scott549, Sep 7, 2011.

  1. Scott549 macrumors regular

    Joined:
    Aug 24, 2010
    #1
    I've got a 4th generation iPod Touch. I had a problem with no music showing up on the library. One of the suggested fixes I found was to change the language settings to a different language, and then back to English. I did that. I changed the language to French and then back to English. But now some of the apps, including e-mail, still display in French. I've got the language set to English but (1) when I swipe to the right from the main screen to get the search screen, the space bar is labeled "espace" and the return key is called "Rechercher." In mail, I also have an "espace" key and a "retour" key. Any idea how to get these back to English?

    ----------

    Update -- I tried changing the language to German and back to English. The keyboards are still in French (with both the German and English settings).
     
  2. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #2
    You can set keyboards independently of the system language. I don't use iOS anymore so I can't give step-by-step instructions but look around the settings for the keyboard options and turn off the French one.
     
  3. Scott549 thread starter macrumors regular

    Joined:
    Aug 24, 2010
    #3
    Thanks - that did it. In the keyboard settings it showed English, French and German. Strange that the overall language setting did not change the keyboard from French, but I deleted the French and German keyboards and now it's back to English.
     
  4. Lacemaker427, Nov 30, 2013
    Last edited: Dec 13, 2013

    Lacemaker427 macrumors member

    Joined:
    Jan 10, 2013
    Location:
    Village so small it sits on a postage stamp.
    #4
    Perhaps this is the beginning of an epidemic!

    Solved.
     

Share This Page