Bizarre MBP (June 2007) Graphics Issue

Discussion in 'MacBook Pro' started by digitdean, Jun 3, 2010.

  1. digitdean macrumors member

    Joined:
    Feb 24, 2004
    #1
    Hello all. Perhaps you can help me.
    My Macbook Pro, to put it delicately, is driving me bats**t insane.

    Exhibit A.
    [​IMG]
    This is an honest to goodness, Command-Shift-3 screenshot of the issue. This says to me that it isn't a screen issue (my first inkling), but rather must be something wrong with the graphics card (I think?).

    Exhibit B.
    [​IMG]
    Upon restarting the computer, this occurs two or three times, and on the third or fourth, the computer boots up perfectly, and gives me no hassles for the next week or so.

    Has anyone else had this issue? Any wisdom to impart?
     
  2. Mirabella macrumors regular

    Joined:
    Apr 27, 2010
  3. tombilske macrumors member

    tombilske

    Joined:
    Jan 31, 2010
    Location:
    Australia
    #3
    does your computer have an 8600GT (im not sure on your model) because if it does you need to run as fast as you can to an apple store before your computer is three years old. All Apple computers with an 8600GT have an extended 3 year warranty on the graphics card because of all of the issues caused by them. i think your graphics card has failed and if you hurry apple will fix it for you :)

    good luck :)
     
  4. TennisandMusic

    Joined:
    Aug 26, 2008
    #4
    It just works.

    Sorry, I know that doesn't help. Your graphics card is likely going as others have said. Take it in.
     
  5. apple.gr macrumors regular

    Joined:
    Apr 22, 2010
    Location:
    Athens, Greece
    #5
  6. digitdean thread starter macrumors member

    Joined:
    Feb 24, 2004
    #6
    Thank you all for confirming my suspicions. I opted for Applecare, and that stretches into the third week of July, so I'll definitely take your advice to heart.
     

Share This Page