Bizarre sound problem with iMovie 9

Discussion in 'Mac Basics and Help' started by Jpsned, Jul 22, 2015.

  1. Jpsned macrumors newbie

    Joined:
    Feb 18, 2009
    #1
    I'm working on a "silent movie" project where I'm dragging piano music clips (from Garage Band > iTunes) onto the timeline and attaching them to the video clips. Since it's silent, I've detached and deleted the audio from all of the video clips.

    Everything was going just fine until one of the music clips went silent. It worked when I first dragged it in, but all of a sudden it went silent. So I deleted the clip and then grabbed and dragged a new copy of the same clip. The new copy didn't sound, either. I tried a third time and it wasn't the charm.

    I've just tried to import another new sound clip in another scene, and this one does not work, either! But the thing is, all the other sound clips that were there before this problem started still work. I just can't get new ones that I import to sound. Any good ideas out there? Thanks.
     
  2. Dave Braine macrumors 68040

    Dave Braine

    Joined:
    Mar 19, 2008
    Location:
    Warrington, UK
    #2
    I've had the same. The only solution that worked was to create a new Project. Copy and Paste the video clips and then add the sound.
     

Share This Page