Bizarre squeaking noises with FireWire speakers on MacBook, not speakers fault

Discussion in 'MacBook Pro' started by iPhelim, Feb 11, 2008.

  1. iPhelim macrumors regular

    Joined:
    Oct 24, 2007
    #1
    I've been having some problems with my FireWire speakers from LaCie....

    When the speakers are connected to my MacBook (10.5.1, 1.83GHz Core 2 Duo, 2GB RAM) via firewire (400) they intermittently emit very high pitched and loud squeaking noises even when i am not playing anything, sometimes these sounds seem to correlate with when i move a webpage up or down, a song changes in iTunes or i type fast but it also happens when i am away from the computer.

    It usually doesn't last for more than 15 seconds, but when it does happen the system will often temporarily freeze up, then go back to normal when the squeaking noise stops. However it will sometimes continue for longer and i have no choice but to pull the FW cable out, but most of the time when i put it back in the noise continues with a high bleeping noise that slowly builds up in volume.

    I'm wondering if anyone else has ever encountered this with speakers over FW. I brought the issue up with LaCie support and they were helpful but i've now deduced that it's a problem with the Mac and not the speakers as i was able to use an old FireWire iPod charger to power them and the line-in and it worked perfectly.

    If you want an audio clip of the noise, just ask.
     
  2. mattheagle macrumors newbie

    Joined:
    Nov 29, 2011
    #2
    @iPhelim

    I have the same speakers and I have only just started to experience this exact same problem, It's only been happening since I connected to a new monitor though.

    did you ever find a solution?
     

Share This Page