Bizarre Startup Behavior on SR MBP

Discussion in 'MacBook Pro' started by Smoothie, Jun 25, 2007.

  1. Smoothie macrumors 6502

    Joined:
    Jun 23, 2007
    Location:
    California
    #1
    I hope this is not the beginning of a problem with my new MBP. I just placed my MBP on the desk. The cover was closed and I had shut it down completely last night. The battery was fully charged. As soon as I connected the power cord to the MBP, the computer began to boot up with the cover closed. :eek: When I opened the cover, I briefly saw the boot-up screen and it suddenly went into sleep mode. I shut the cover and reopened it, and the computer booted up normally.

    What the heck was this? I'm also having problems with AirPort disconnecting from my router when every other computer I own has no trouble maintaining a connection. I posted yesterday that my new MBP seemed to be trouble-free, but now I'm wondering if I am joining the ranks of disappointed first-time buyers of a Mac.
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    A similar problem was solved a few days ago with a simple SMC reset. This may also help your AirPort problem, although not necessarily. :)
     
  3. Alloye macrumors 6502a

    Joined:
    Apr 11, 2007
    Location:
    Rocklin, CA
    #3
    I've heard the boot/sleep behavior can be caused by shutting down your computer and then closing the lid before the shutdown is 100% complete.
     
  4. Smoothie thread starter macrumors 6502

    Joined:
    Jun 23, 2007
    Location:
    California
    #4
    Thanks guys. I'm sure the computer was completely shut down before I closed the cover last night. It definitely wasn't in sleep mode and it was booting from scratch when I plugged in the power cord. The SMC reset looks interesting.
     

Share This Page