Bizarre Syncing Problem

Discussion in 'Apple TV and Home Theater' started by Karl J, Feb 14, 2009.

  1. Karl J macrumors newbie

    Joined:
    Oct 6, 2007
    Location:
    Northamptonshire, UK
    #1
    Hi. Could really use some help on this one. I've searched high and low and got nowhere at all.

    For a couple of weeks now my otherwise great Apple TV is refusing to sync from my Itunes to the ATV. It works fine the other way copying purchased items back into itunes and streams with no problem. It just refuses to sync/copy files onto the ATV.

    I've reinstalled Itunes and reset the ATV back to factory but nothing seems to work.

    I don't have the box ticked to show only ATV content and have tried auto sync and custom sync.

    All I get is the spinning arrows and no files being copied!!

    Could it be related to the Itunes library somehow?
     
  2. iSaygoodbye macrumors 6502a

    iSaygoodbye

    Joined:
    Jan 2, 2009
    Location:
    a boat
  3. Karl J thread starter macrumors newbie

    Joined:
    Oct 6, 2007
    Location:
    Northamptonshire, UK
    #3
    Blatant Bump

    Does anyone have a clue or advice on this?

    It's doing my brain in trying to figure it out!

    (and my wife is starting to moan when the pc is off!)
     
  4. Karl J thread starter macrumors newbie

    Joined:
    Oct 6, 2007
    Location:
    Northamptonshire, UK
    #4
    Update

    If it helps anyone or if anyone can help me it seems that this problem is related to syncing pictures.

    When I uncheck the photos option it removes any already on he ATV and everything else copies as you would expect. As soon as a enable even one folder of photos it just starts spinning and spinning never to actually copy.

    :mad:
     
  5. iSaygoodbye macrumors 6502a

    iSaygoodbye

    Joined:
    Jan 2, 2009
    Location:
    a boat
    #5
    i just made it to where my atv and itunes werent connected then reconnected them and that fixed it
     

Share This Page