Bizarre Word 2004 behavior - adding extra space after paragraph

Discussion in 'Mac Apps and Mac App Store' started by ctobola, Jul 25, 2010.

  1. ctobola macrumors newbie

    Joined:
    Jul 25, 2010
    #1
    I've used MS Word for 25 years, and I've never seen this before.

    I just pasted several Excel tables into a Word document and now the text in the rest of the document is doing odd things.

    Individual paragraphs have extra space before and after -- even though I've changed the paragraph settings to:
    • line spacing is set to Single (or 12pt line spacing)
    • "Space Before" is set to zero
    • "Space After" is set to zero
    • "Keep with Next Paragraph" and other flow settings have been turned off.

    The style of this text is not set to "Normal (Web)" and I've tried "clear formatting." In fact, I tried "clear formatting" for the entire document, and all of the paragraphs (which are now single-spaced) still have the big gap after the paragraph.

    I do edit with the "invisibles" turned on -- so there are no extra lines between paragraphs.

    I have also tried reformatting Normal style.

    Any ideas on how to correct this odd spacing problem?

    Thanks!
     
  2. DrCaffeine macrumors newbie

    Joined:
    Feb 3, 2012
    #2
    Space after Paragraphs in Word2004

    I agree. Same problem, after years of having full control over line spacing, before and after paragraph spacing etc we seem to have had control wrested from us.

    I use Word2004 out of preference (latest versions with the dreaded 'ribbon' etc are very unfriendly in my experience). This seems to have happened since late 2011 - up until then one could control paragraph formatting. One interesting aspect; in the dialogue box where one can set spacing after the paragraph, the 'cartoon' shows correctly what is selected (in my case - no 'extra' space), but on clocking OK and moving back to the parent paragraph settings box, the 'cartoon' retains the space-before and space-after as if unchanged. Sure enough, after OK and Apply, the ghastly wide-space after the paragraph has stubbornly remained.

    It isn't like this on the PC - it's Gatesworld being horrible to Mac users again ... is it?
     

Share This Page