Black Bar that describes what I'm doing and wont go away

Discussion in 'macOS' started by josephine123, Sep 15, 2010.

  1. josephine123 macrumors newbie

    Joined:
    Sep 15, 2010
    #1
    Hi, I am a really new mac user, totally clueless and I just loaded Snow Leopard. All is going great except this stupid black bar with white text that is constantly on my screen and tells me what I am doing or where my cursor is.

    i.e. 'You are currently on a close button'.. or 'Quit iTunes'.. or 'File 16 items'

    I hope this makes sense and it's probably really basic but what is this?? and why is it here? It is flamin' annoying and I can't click on it to get rid of it or find preferences etc.. any help greatly appreciated
     
  2. tpg macrumors regular

    Joined:
    Mar 19, 2010
    #2
    It's probably voiceover that's been turned on by accident. Go to system preferences, universal access, and turn it off there.
     
  3. Queso macrumors G4

    Joined:
    Mar 4, 2006
    #3
    Although I'm not sure of the feature name it sounds as if the Universal Access panel in the System Preferences has something enabled. Check in there.

    EDIT : It's the VoiceOver Caption Panel. So definitely Universal Access is where you need to go.
     
  4. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #4
    Yep, it's System Preferences > Universal Access > Speech > Voice Over.
     
  5. josephine123 thread starter macrumors newbie

    Joined:
    Sep 15, 2010
    #5
    As simple as that... thank you all, you're awesome!!!!
     
  6. CristinaMaria macrumors newbie

    CristinaMaria

    Joined:
    Jun 14, 2017
    #6
    --- Post Merged, Jun 14, 2017 ---
    Thank you so much! My cat loves messing with my settings! I have to hide the keyboard and track pad every night!
     
  7. Helpful Hints macrumors newbie

    Joined:
    Aug 10, 2017
    Location:
    United States
    #7
    You Can just Click these Buttons at the same time(for mac): command, fn, and f5 will do the trick
    --- Post Merged, Aug 10, 2017 ---
    Just click command fn f5
     

Share This Page