Black Bars in Final Cut

Discussion in 'Mac Basics and Help' started by sekz, Aug 7, 2010.

  1. sekz macrumors regular

    Joined:
    Jun 8, 2008
    #1
    im in final cut express and im getting black bars on the top and bottom please help me get rid of these. Im shooting with my new camera with 720p and final cut is automatically doing the letterbox thing with the black bars on the top and bottom.
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    What sequence and window settings do you use?
     
  3. sekz thread starter macrumors regular

    Joined:
    Jun 8, 2008
    #3
    i use the standard window setting and what do you mean by sequence i am a noob sorry
     
  4. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #4
  5. sekz thread starter macrumors regular

    Joined:
    Jun 8, 2008
    #5
  6. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #6
    Sequence Settings > Frame Size > 720p

    [​IMG]
     
  7. sekz thread starter macrumors regular

    Joined:
    Jun 8, 2008
    #7
    im on final cut express i dont have that feature
     
  8. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #8
    Which specific/exact feature do you allude to?
     

Share This Page