black box around cursor......HELP!!


iMeowbot

macrumors G3
Aug 30, 2003
8,636
0
Okay, what's with the "unregistered" in that black box that says "resize" on it? Is that some kind of shareware you use?
 

SBik2

macrumors 6502a
Original poster
Jul 14, 2006
732
1
/private/var/root
i dont know it happens when i press cmd and option...( but the problem with the cursor never goes away unless in expose) and that shareware is called mondo mouse..( i had no clue that black box was from that tho)
 

iMeowbot

macrumors G3
Aug 30, 2003
8,636
0
I don't know it it's related either, but does the box go away if you (for now) disable it in Ssytem Preferences? There could be some incompatibility with 10.4.8, or the demo time could have expired.
 

SBik2

macrumors 6502a
Original poster
Jul 14, 2006
732
1
/private/var/root
ive disable mondo mouse (and its still there....) this box is very very very annoying and i cant stand it) any ideas?(Should i also post in apple's disscussions?)
 

iMeowbot

macrumors G3
Aug 30, 2003
8,636
0
SBik2 said:
ive disable mondo mouse (and its still there....) this box is very very very annoying and i cant stand it) any ideas?
Not off hand, but the black box did look kind of like something universal Access would do :(

(Should i also post in apple's disscussions?)
Yeah, this doesn't look like any normal software feature.
 

SBik2

macrumors 6502a
Original poster
Jul 14, 2006
732
1
/private/var/root
iMeowbot said:
Not off hand, but the black box did look kind of like something universal Access would do :(


Yeah, this doesn't look like any normal software feature.
ok i will and see what the people over there think...........
Thanks guys
 

SBik2

macrumors 6502a
Original poster
Jul 14, 2006
732
1
/private/var/root
fixed

RADe8 on the apple forums solved it by these steps...

"On ThinkSecret, Kichaka gave a solution to someone concerning this:

"Sys Preferences -> Universal Access -> Zoom Options -> uncheck 'Show preview rectangle when zoomed out.'"

I wouldn't have found that in a hundred years, myself.

Good luck! "

Thanks everyone for their concerns
 
  • Like
Reactions: DrewMerkle

iMeowbot

macrumors G3
Aug 30, 2003
8,636
0
Oh now I see! You only get the frame if maximum zoom is set to non-zero. What a quirky little feature.

Thanks for sharing the cause for the next time someone runs into this!