Black Box

Discussion in 'macOS' started by enddes, Feb 11, 2008.

  1. enddes macrumors newbie

    Joined:
    Feb 7, 2008
    #1
    Hi,
    I was working in flash, trying to get rid of some of the extra frames. I was forgetting that it was shift F5 so I was trying some other "shift F5, Shift Option F6, etc." and somewhere along the way I must have pressed a combo that put a black box around everything that I current have highlighted. Does anyone know how to get rid of this??
     
  2. enddes thread starter macrumors newbie

    Joined:
    Feb 7, 2008
    #2
    also

    I also noticed that know my mac is talking to me. I know this must be a setting somewhere but I have not been successful in finding it
     
  3. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #3
    Look in System Preferences -> Universal Access to turn all that stuff off.
     
  4. Virgil-TB2 macrumors 65816

    Virgil-TB2

    Joined:
    Aug 3, 2007
    #4
    You have turned on "voice Over" in System Preferences "Universal Access."
     
  5. Much Ado macrumors 68000

    Much Ado

    Joined:
    Sep 7, 2006
    Location:
    UK
    #5
    Well that i can help with :)

    Hunt around in System Preferences. If you hit 'speech' there should be a 'text to speech' tab with all the text-to-speech check-boxes etc. under it, and there's similar stuff in Universal Access too, most likely you've got VoiceOver on.
     
  6. enddes thread starter macrumors newbie

    Joined:
    Feb 7, 2008

Share This Page