Black Boxes in Office 2008--Please help

Discussion in 'Mac Apps and Mac App Store' started by Chitoneus, Sep 18, 2008.

  1. Chitoneus macrumors member

    Joined:
    Feb 19, 2008
    Location:
    Chicago
    #1
    I'm sorry if this has been addressed, but I didn't find any threads on it when I searched.

    My co-workers and I are having a problem with images linked and embedded in Office documents. Some of us use Office 2007 (Windows), and others of us are using Office 2008 and possibly 2004 (Mac). I think the images show up consistently on Windows, but several of them show up as black boxes or red Xs in Mac. I have even tried deleting the boxes and reinserting the images on my computer, and they still show up as black boxes.

    Interestingly, the images do appear when I open the the documents in OpenOffice on my virtual machine, so I know the image data is still there, but the Mac version of Office is not allowing us to see it.

    What's the problem, and what can I tell my co-workers to do on their computers?
     
  2. nadyne macrumors 6502a

    Joined:
    Jan 25, 2004
    Location:
    Mountain View, CA USA
    #2
    What kind of images are they? How were they included in the document? Is it more likely to happen in one app than another (for example, maybe you see it more in PowerPoint than Word)?

    It's possible that they've used file types that aren't supported on the Mac, which still happens occasionally.

    Regards,
    Nadyne.
     
  3. Chitoneus thread starter macrumors member

    Joined:
    Feb 19, 2008
    Location:
    Chicago
    #3
    I think I actually figured out the problem. Office 2008 apparently doesn't like to embed images over a certain size, but Office 2007 and Open Office don't mind. I reduced the size of the JPGs and reinserted them, and it worked.
     

Share This Page