iPhone XS Max Black line safari

Discussion in 'iPhone' started by Applefan2015, Nov 7, 2018.

  1. Applefan2015 macrumors member

    Applefan2015

    Joined:
    Feb 22, 2015
    #1
    Had my iPhone XS Max 1 week and recently noticed a black line left hand side when opening safari

    I have atttched a pic showing what I’m talking about.

    Once safari has fully opened my favourites list the black line disappears

    Any ideas what’s causing it?

    Thanks for reading
     

    Attached Files:

  2. BugeyeSTI macrumors 68030

    BugeyeSTI

    Joined:
    Aug 19, 2017
    Location:
    Arizona
    #2
    I can’t even duplicate your photo to see if my phone does it
     
  3. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #3
    The only time I see a black bar in Safari is if I am using the iPhone in landscape mode (for scrolling). I believe you may be experiencing a bug. Make sure to file a report.
     
  4. Applefan2015 thread starter macrumors member

    Applefan2015

    Joined:
    Feb 22, 2015
    #4
    Are you trying to save the photo?

    If so open it up, force touch it and click save.

    If that’s not what you want please explain.

    Can you post the link so I can report it?

    Thanks
     
  5. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #5
  6. BugeyeSTI macrumors 68030

    BugeyeSTI

    Joined:
    Aug 19, 2017
    Location:
    Arizona
    #6
    When you take a screenshot it is saved to your photos automatically. Are you saving to files?
     
  7. Applefan2015 thread starter macrumors member

    Applefan2015

    Joined:
    Feb 22, 2015
    #7
  8. BugeyeSTI macrumors 68030

    BugeyeSTI

    Joined:
    Aug 19, 2017
    Location:
    Arizona
    #8
    So when viewing the photo on the phone it doesn’t have the black boarders but when you upload it to the forum they appear? I’m not trying to be difficult, just trying to duplicate what your doing.
     
  9. Applefan2015 thread starter macrumors member

    Applefan2015

    Joined:
    Feb 22, 2015
    #9
    Now I understand.

    What I originally did was record a screen recording. I then went to upload here, only to realise I can’t upload a mp4 file. So what I did was a did a screen shot of the video, which showed the black line, then uploaded here.

    Sorry for not understanding what you originally said
     
  10. BugeyeSTI macrumors 68030

    BugeyeSTI

    Joined:
    Aug 19, 2017
    Location:
    Arizona
    #10
    No problem! I’d have to agree with @BasicGreatGuy, it looks like a bug as you’re the first I’ve seen to post about it on the forum.
     

Share This Page

9 November 7, 2018