Black marks on the aluminium

Discussion in 'MacBook Pro' started by tyechan, Oct 29, 2008.

  1. tyechan macrumors newbie

    Joined:
    Oct 29, 2008
    #1
    Black marks evidently coming from the lid has appeared on the body of my macbook pro after a top case change by Apple.

    I have then noticed under closer inspection that the case doesn' seem to be completely fitted as on the left front side, appears to bulge out ever so slightly possibly causing the marks.

    Although, I am aware completely that Apple does not fix cosmetic damages, but this seems to me the fault of Apple as before the top case change there were no such marks.

    [​IMG]

    Don't know if the photo shows it but the mark is an actual line across the front.

    [​IMG]

    Clear Picture of the mark

    [​IMG]

    An attempt to show the gap.

    But yeah, these are just some photos (click on them for fullsize), and I've tried to rub these off with screen wipping fluid, the apple macbook pro cloth... But to be honest even if something like the MagicEraser can clean off the marks it would probably reappear within days.

    I was wondering if this would be a perfectly legitimate reason for them to be able to deal with this, and me not seem as though I am being unreasonable.

    So yeah any advice is welcome! Cheers. :D
     
  2. bmwpowere36m3 macrumors 6502

    Joined:
    Nov 8, 2007
    #2
    Black? u sure? Anyway looks like the protective coating on the aluminum has worn away and cracked in some places. It looks like something "dented" the surface and crack the finish. Once the finish was comprised, it began coming apart. Nothing you can really do, except clean it.

    Was this like this right after the repair? If so just bring it back, simple enough.
     
  3. stagemanagerav macrumors member

    Joined:
    Jan 20, 2008
    #3
    I have the exact same problem with my MBP in almost the exact same spot. It manifested itself out of the blue after only a few weeks of owning the computer. I'm super careful, I even take my watch off to use it. There's practically no way I put them there. What's so odd is that I have two circle marks too. My guess was that there was an internal issue with electricity and that a current was passing through there when the computer was closed, eroding the metal.

    Anyone else with this problem?
     
  4. tyechan thread starter macrumors newbie

    Joined:
    Oct 29, 2008
    #4
    well it did begin appear shortly after the repair, but since I have had many deadlines due in my final year in my IB course (year before uni), hence I havent been able to go to the repair but I have called them and they have said that they will do a check. But, I havent had the time in which explained to them.

    The mark in the photo appear to be white, but its because of the flash, but without the flash you cant seem them cause my camera isnt very good.
     

Share This Page