Black MB C2D Airport problem

Discussion in 'MacBook Pro' started by cowmanfred, Nov 16, 2006.

  1. cowmanfred macrumors newbie

    Nov 16, 2006
    Hello i'm wondering if someone can help me-

    i bought a new black macbook and set it up yesterday with no problems, found my wireless netgear network and ran perfectly.

    started it up today and it wouldn't connect to the network- it found it but whenever i tried to connect it would say an error occured. Then it would get a bunch of messages saying: "none or you preferred wireless networks can be found, would you like to connect to 'NETGEAR'?" (where before this had been automatic). When i clicked yes- a couple of seconds later the same error message.

    Its worth mentioning that there are 3 other macs in the house, 2 G4 Powerbooks and a new 2.0 GHz iMac that work fine with the network as before. Also, the connection to the internet and router worked fine with an ethernet cable.

    I called apple and tried everything they threw at it including moving system prefs to the desktop and messing around with preferred networks. With network diagnostics, it would find the network and give the same error message.

    So, i wiped it and reinstalled the system soft ware and at the setup screen it found the network as before but when i selected it an error occured and didn't allow connection.

    I've now managed to connect by connecting an Airport Express terminal (for wireless speakers) to the router and connecting to that but the connection is slow.

    Does anyone have any ideas as to what is going on? any help would be much appreciated!!

  2. Juni macrumors newbie

    Aug 30, 2006
    i had the same prob when i got my mbp, its due to the router... but i'm using the infamous wrt54g v5. what i did was release dhcp on the router setup. and now its works fine.
    Hope that sheds some light.:p
  3. cowmanfred thread starter macrumors newbie

    Nov 16, 2006
    thanks, i'll give it a shot when i get home,


Share This Page