black ra1n ipod touch 2.x tethered?

Discussion in 'iPod touch Hacks' started by shoothy, Mar 5, 2010.

  1. shoothy macrumors newbie

    Joined:
    Mar 5, 2010
    #1
    I'm going to jailbreak my friends ipod using blackra1n. She has 2.x on it and I need to know if it would be untethered or not. My ipod touch is 3.1.2 and it's tethered but my friend never updated. She's still below 3.x. anyone know?
     
  2. emettsantucci macrumors member

    emettsantucci

    Joined:
    Feb 21, 2010
    #2
    blackra1n jailbreak

    you just need to plug her ipod in to you computer so it updates, then you can jailbreak it the same as with your ipod
     
  3. shoothy thread starter macrumors newbie

    Joined:
    Mar 5, 2010
    #3
    That in no way answered my question xD. I need to know if version 2.x is tethered when using blackra1n.
     
  4. Penguissimo macrumors 6502a

    Penguissimo

    Joined:
    Nov 17, 2009
    Location:
    Michigan
    #4
    He actually sort of did vaguely kind of answer your question, although you can't exactly be faulted for not seeing how ;)

    1) Whether you'll have a tethered or untethered jailbreak isn't determined by your firmware, but rather your iBoot version—which is, in turn, a function of which device you have. Since your friend has 2.X, she must have a second- or first-generation Touch, which means she would have an untethered jailbreak no matter what version firmware she uses.

    2) Blackra1n can only jailbreak 3.1.2, so you would need to update her Touch to jailbreak using it. But since iTunes will restore you to 3.1.3, your only options are to either find a 3.1.2 firmware file somewhere online and restore using that, or to use redsn0w to jailbreak instead. You could also try to find tools to jailbreak whatever version firmware she's using, but I haven't been part of the jailbreaking scene long enough to offer a helpful suggestion.
     

Share This Page