Black Screen after logon

Discussion in 'MacBook Pro' started by adeon, Sep 2, 2012.

  1. adeon macrumors newbie

    Joined:
    Jul 23, 2012
    #1
    Hey Guys,

    When I log onto the RMAC it gives me a Black Screen logon and it gets stuck there. This has been happening for a while but honestly have ignored it. What i do to remedy for time being is to logon to the guest account, log out and then logon to my account then it works.

    What could be the case?

    -adeon
     
  2. defektion macrumors regular

    Joined:
    Jan 29, 2010
    #2
    It's a bug in ML. When you use a resolution that's not "Best for Retina" you will run into this issue. The only way to alleviate this is by automatic login. It's annoying I know how you feel.
     
  3. adeon thread starter macrumors newbie

    Joined:
    Jul 23, 2012
    #3
    Thank you for the reply. I will turn on auto logon for now.:apple:
     
  4. vaugha macrumors regular

    Joined:
    Nov 3, 2011
    #4
    Interesting. I've had this happen a few times and was starting to think something might be up w/ ml and I use 1200p. Time will tell if auto login circumvents it for the time being.
     
  5. Orlandoech macrumors 68040

    Orlandoech

    Joined:
    Jun 2, 2011
    Location:
    Salt Lake City, UT
    #5
    Yup, its what I had to do too. :mad:
     
  6. flipnap macrumors 6502

    Joined:
    May 1, 2012
    #6
    when it first happened i bugged out.. i rebooted a few times and it came back
     
  7. defektion macrumors regular

    Joined:
    Jan 29, 2010
    #7
    I'm quite confident Apple will rectify this issue for us in the next update along with other issues I'm sure we've all experienced.
     

Share This Page