Resolved Black screen/blinking cursor

Discussion in 'Windows, Linux & Others on the Mac' started by johnnj, Apr 16, 2011.

  1. johnnj, Apr 16, 2011
    Last edited: Apr 18, 2011

    johnnj macrumors 6502a

    Joined:
    Dec 11, 2008
    Location:
    Not here
    #1
    Hi.

    I was trying to get a Bootcamped Win7 going on my machine and all I'm getting is the black screen blinking cursor problem when I boot from the install disk. It goes immediately to the black screen without any indication that the disk is being read at all.

    Yes, I searched this forum and others and I found that there are many speculations as to cause and many solutions, seemingly every solution has at least one person that it worked for. I've tried several, such as burning a new disk, zapping PRAM, re-partitioning, booting off of a different install disk, and trying to boot off of two different vista disks. I also tried two different USB DVD drives (no internal due to RAID config). Additionally I tried both selecting boot drive by OPTION and in the Startup Disk control panel. None of this worked.

    I had used a similar configuration in terms of disk for some time on my old 3/09 15" and never had a problem doing an install on it once I figured out what needed to go where. That is here:

    http://forums.macrumors.com/showthread.php?t=676856&highlight=

    Any other ideas?

    Thanks,

    John
     
  2. johnnj thread starter macrumors 6502a

    Joined:
    Dec 11, 2008
    Location:
    Not here
    #2
    Swapping the optical drive back in for the Win7 installation and then back out when it was done solved the problem. The OSX RAID0 volume was intact when I put the other drive int he pair back in.
     

Share This Page