Black screen of death

Discussion in 'Windows, Linux & Others on the Mac' started by Washac, Sep 15, 2012.

  1. Washac, Sep 15, 2012
    Last edited: Sep 15, 2012

    Washac macrumors 68020

    Washac

    Joined:
    Jul 2, 2006
    #1
    I have been running Windows 7 in Bootcamp for a while for gaming with no issues until now.

    I have installed Guild Wars 2 and it all boots up OK, I start playing and bang black screen after about 5 to 10 minutes playing.

    I assumed it is a graphics issue, I have tried a few combos of game settings to no avail yet.

    Thing is if I lower the games settings any lower it looks terrible.

    Then to add insult to injury as they say it runs in a Wineskin wrapper with only a few lighting glitches, so I do not see how the Bootcamp issue to do with my machine specs.

    Have run diagnostics on my MacPro and all is OK.
    Even tried this to no avail - https://forum-en.guildwars2.com/forum/support/tech/Black-Screen-Issue-AMD-ATI

    Macpro Specs
    ----------------
    2.66 GHz Quad-Core Intel Xeon
    OS X 10.6.8
    6 GB 1066 MHz DDR3
    ATI Radeon HD 4870
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    Could it be a bug in the application and not specifically windows based?
     
  3. Washac thread starter macrumors 68020

    Washac

    Joined:
    Jul 2, 2006
    #3
    Yes after some searching around it seems quite a few Windows users are getting this problem, oh well at least it runs in Wineskin :)
     

Share This Page