black screen on installation...please help...

Discussion in 'Windows, Linux & Others on the Mac' started by bob2131, Oct 2, 2008.

  1. bob2131 macrumors 6502a

    Joined:
    Jul 27, 2008
    #1
    hi
    ran bootcamp assistant 2.0, chose windows partion size, inserted my windows sp3 cd...some noise happened.......and now black screen with blinking underscore in top left of screen.............:confused:
     
  2. bob2131 thread starter macrumors 6502a

    Joined:
    Jul 27, 2008
    #2
    If Windows didn’t install properly
    Restart your computer and hold down the Option key until one or more disk icons
    appear on your screen. Insert the Windows installation disc. Select the Windows
    installation disc icon and then click the arrow beneath it. Quickly press any key on your
    keyboard to start the installer. Follow the onscreen instructions to repair or reinstall
    Windows.


    did this...........same problem.....................black screen............
     
  3. bob2131 thread starter macrumors 6502a

    Joined:
    Jul 27, 2008
    #3
    does this mean windows has been installed and i need to insert the leopard disc?

    (the windows cd was only in there for less than a minute, so cant have installed, could it?)
     
  4. bob2131 thread starter macrumors 6502a

    Joined:
    Jul 27, 2008
    #4
    "just when i thought i was out, they pull me back in" !!

    just when i tried to give up.....it worked........when i was pressing option like the manual says.....it wasnt working......

    when i just shut down.....and rebooted mac.......windows disc just started installing ......
     
  5. bob2131 thread starter macrumors 6502a

    Joined:
    Jul 27, 2008
    #5
    there were many more black screens and freezes....... really weird......

    but in the end....... it all worked ...... the manuals did not help at all........

    i was just rebooting all the time when it was freezing out..........

    it all installed and i ran the bootcamp 2.1 update......so now i have service pack 3 running really smoothly.............:)

    but i cant get sound.....from internal macbook speakers......but thats for another thread.......

    cheerio
     

Share This Page