black screen on startup , no VGA & HDMI

Discussion in 'MacBook Pro' started by Madridista, Sep 14, 2014.

  1. Madridista, Sep 14, 2014
    Last edited: Sep 14, 2014

    Madridista macrumors newbie

    Joined:
    May 4, 2014
    Location:
    Jordan
    #1
    Hello, I have a problem with my MacBook Pro [early 2013 15 inch retina display]; the problem is in the screen and the HDMI and thunderbolt ports,
    Here the video i recorded to explaining my problem
    [ http://youtu.be/FUO-vdt1dg4 ],

    - as I show you in the video the problem is when I wake up my laptop or restart the screen stay black (doesn't work) I should close it for 30 seconds and open it again (sometimes I do this step 2 or 3 times) and it's work good, about the HDMI and thunderbolt ports they doesn’t work.

    I've try to reset NVRAM & PRAM , but nothing work !

    I’m facing this problem from 4 month ago, and I search a lot on the web to fix it but there's no solution! This problem starts one day when I was browsing internet and playing music, suddenly my laptop screen came black and the sound was killed, when I press any button in the keyboard it make sound, so I had to force shutdown my mac, after that the problem starts, after 2 months it repeated once and this time my Mac gave me a report logs.

    goo.gl/eU1nA0
    Hope anyone here can help me.
     
  2. Greg1fraser macrumors member

    Joined:
    Aug 14, 2014
    Location:
    inverness scotland
    #2
    sounds like a Logic board problem to me if the hdmi doesn't work and the display is intermittently working
     

Share This Page