Black screen says: Localhost # I have no name

Discussion in 'MacBook Pro' started by D@v1n4i, Aug 9, 2007.

  1. D@v1n4i macrumors newbie

    Joined:
    Aug 9, 2007
    #1
    Hi guys,
    can you help me with my problem wich is:
    I tryed to restore my sistem with the CD wich I have with my Mac Book Pro,but all I saw after that was black screen wich says I have no name.The problem is that on my lap top was installed diferent CD than mine and now when I try to reinstall the sistem it says that cannot be instaled on my lap top.The guy who instaled my lap top does not leave in a same place and now I dont have CD to fix my Mac,in the country that I live we dont have Mac store or Mac support.
    So my question is what can I do about it,please HEEEEEELP!!!
     
  2. D@v1n4i thread starter macrumors newbie

    Joined:
    Aug 9, 2007
    #2
    One more thing abou it I have forgoten to mantion,
    Mac OX on my lap top has been reinstaled once with a different CD,so this means two installations whith a diferent CDs but refuses to reinstall with mine,which is the original CD.

    Does anybody has an idea why?
     
  3. ericmschwanke macrumors newbie

    ericmschwanke

    Joined:
    Jul 11, 2009
    Location:
    Green Bay, Wisconsin
    #3
    I have no name!#

    I am receiving the same issue on my macbook. But I am using a different install CD on the exact same model.
     
  4. DCDG, May 27, 2011
    Last edited: May 28, 2011

    DCDG macrumors newbie

    Joined:
    May 27, 2011
    #4
    # I have no name

    I'm having troubles with my macbook.
    For some reasons i couldn't turn it off or put it on sleep.
    So i tried to repair the disc through utilitaries and it asked me to use the install DVD.
    Then when i decided to restart it.
    A black screen appeared saying Localhost:/ I have no name !#
    i was able to restart via C key on the DVD then i did clean the disk again and it said that everything was all right.
    But still the same problem appeared after restart: Black screen and Localhost:/ I have no name !#

    I tried the the reboot via fsck -yf etc but nothing...
    and i can't use it as a target to get back some important files....
    The DVD is still stuck inside too...

    I really hope that someone will be able to help me asap !!
    please if you had the same issue and had a solution get back to me.

    THANKS !!!
     

Share This Page