Black screen while trying to install Windows 7 on White 13'' MB

Discussion in 'Windows, Linux & Others on the Mac' started by sunnymac, Oct 4, 2009.

  1. sunnymac macrumors newbie

    Joined:
    Feb 19, 2009
    #1
    Hi all

    For the last 2 days i have been trying to install Windows 7 on my 13'' white MB

    Specs:
    13'', 2.66GHz Intel Core 2 Duo
    4GB memory
    Intel GMA X3100
    Running with 10.6.1 version.
    500 GB HD
    This problem that I get, and can't pass beyond it, is that I get black screen with a little white line in the left-upper corner of the screen. I have tryed to let it hang for 20 min, but nothing happens.

    What have i done:
    1. Boot Camp 75GB space.
    2. Disk Util -> inspect the memory, reparing the harddrive, analyzing alle the things I can in Disc Util.
    3. Format the partation og make new.
    Nothing has halped me.. I'm stuck and can't do anyting.

    Has anyone alse tryed this? What can i do?
     
  2. sunnymac thread starter macrumors newbie

    Joined:
    Feb 19, 2009
  3. Gav Mack macrumors 68020

    Gav Mack

    Joined:
    Jun 15, 2008
    Location:
    Sagittarius A*
    #3
    If it's a hang on windows 7 setup initially booting off the CD at all hold the alt key down till you see the Mac HD then wait for the CD to appear. Right cursor over to it and hit enter to start setup. You must let windows reformat the bootcamp volume to NTFS.

    If it's a blinking cursor boot problem on first restart of Windows 7 or Vista setup it's in most cases down to a pirate copy. The cracked copies use BIOS emulation to fool the OS it's an OEM copy but hangs checking Apple's version.
     

Share This Page