Black Screen With a Flashing White Line - any Ideas

Discussion in 'Mac Basics and Help' started by siam, Aug 8, 2009.

  1. siam macrumors regular

    Joined:
    Nov 1, 2007
    Location:
    Thailand
    #1
    I have an iMac 2.8 24 inch, about Two years old running 10.5.7 , when I start the computer it shows the normal Gray screen
    for about 30 seconds, then the screen goes all Black , but with a small flashing white line ( _ ) in the top Left hand side corner.

    It just stays all Black for ever , I then hold down the On / Off button and turn off the computer, I then hold down the keyboard
    '' option key '' and press the on button at the same time , then I get the option to start from the main HDD , I click the Icon and the computer then starts normally , and every thing runs ok.

    Can some one please tell me what I have to do to get my iMac to start up normally again , Ive run Repair Disk permissions but the problem still occurs . Over the last few day's Ive been trying out a few new applications, so not too sure if this has any thing to do with this current problem


    Thanks
     
  2. yoyo5280 macrumors 68000

    yoyo5280

    Joined:
    Feb 24, 2007
    Location:
    Melbourne, Australia & Bay Area
    #2
    Go in system preferences and check what your startup disk is real fast...

    -Omi
     
  3. killerrobot macrumors 68020

    killerrobot

    Joined:
    Jun 7, 2007
    Location:
    127.0.0.1
    #3
    Looks like your startup disk has been changed.

    Go to :apple:>system preferences>startup disk

    Make sure you have the Disk that shows 10.5.8 installed on it.

    EDIT: Yeah! What yoyo said. :D
     
  4. siam thread starter macrumors regular

    Joined:
    Nov 1, 2007
    Location:
    Thailand
    #4
    Thanks guy's , it was starting up from one of the applications I was trying out
    and not the main HDD

    Many Thanks :)
     

Share This Page