Black Spiral when Trying to restart OSX 10.5.6

Discussion in 'Mac Basics and Help' started by Nocturnal22, Mar 14, 2009.

  1. Nocturnal22 macrumors 6502

    Joined:
    Feb 23, 2009
    #1
    i Have a 2.0Ghz Unibody macbook and lately ive been getting the rainbow pinwheel more often especially when using the new beta safari browser could that be the cause? and also when i try to restart my computer to boot into Vista through bootcamp it acts like its going to shutdown and restart but then it just freezes and i get a black spiral like the gray one that shows when you first start up osx, but then nothing happens and i have to force shutdown by holding down the power button. What could be the problem should i reset SMC or Pram ive never done that would it help? or should I reinstall Leopard completly and restore from my Time machine backup? Not sure what to do or why its starting to do that so any help would be appreciated. Thanks
     
  2. MistaBungle macrumors 6502a

    MistaBungle

    Joined:
    Apr 3, 2005
    #2
    How long do you let the spiral spin? After a software update on my PB12, it usually spins for a while but then boots right up.

    I'd maybe check your permissions (repair/verify) and report back.
     
  3. Nocturnal22 thread starter macrumors 6502

    Joined:
    Feb 23, 2009
    #3
    No its not when i boot initially cause that boots fast as always it when i actually restart my macbook to boot into vista thru bootcam when it freezes and i get that spiral and nothing happens then i have to force shutdown. But i never get that spiral when i just shutdown it just shutdowns and im not sure why its doing that cause i dont like force shutingdown. But never thought about repairing permissions ill try that
     

Share This Page